【WordPress】WordPress 4.2.4にバージョン更新。

2015年8月4日に、WordPressのバージョンが4.2.4に更新されました。

つい先日、WordPressのバージョンが4.2.3に更新されたばかりでしたので、頻繁に更新される理由が気になったので調べてみました。どうやら4.2.3を含んだ、これまでのバージョン以下では、XSS(クロスサイトスクリプティング)というものに脆弱性があったようで、今回のバージョン更新によってXSSの3つの脆弱性が修正されたとのことです。

それで、XSSって何だ?

それも調べてみたところ、「サイト間を横断して悪意のあるスクリプトを注入する攻撃のことをいう。※wikipediaより一部抜粋」とのことでした。他の方のブログを見ても、「他人のWebサイトへ悪意のあるスクリプトを埋め込むこと。」等々と書いてあるので、仕組みはよく分かりませんが、何はともあれ修正されて良かったー(棒

ウェブって難しいですね!!

PR



-WordPress
-, ,